NZ - CareSelect Outage

Incident Report for HealthLink Service Status

Resolved

This issue is now resolved.
Posted Sep 07, 2026 - 10:36 NZST

Identified

The issue is identified and fix is being implemented.
Posted Sep 07, 2026 - 10:27 NZST

Investigating

Customers are unable to Launch the CareSelect forms.
Posted Sep 07, 2026 - 10:17 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - Caseweaver Search Bar).