Forms & Messaging Outage - Across NZ & AU

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted May 18, 2026 - 18:43 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2026 - 18:40 NZST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 18:35 NZST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 17:49 NZST

Investigating

Customer will be unable to send and receive messages and launch or submit forms.
Posted May 18, 2026 - 17:48 NZST
This incident affected: New Zealand - HealthLink Secure Messaging (HealthLink Secure Messaging (NZ), HealthLink Secure Messaging - Deliver Health, HealthLink Secure Messaging - Awanui Labs), Australia - HealthLink Secure Messaging (HealthLink Secure Messaging (AU), HealthLink Secure Messaging - NSW Health, HealthLink Secure Messaging - Queensland Health, HealthLink Secure Messaging - Deliver Health, HealthLink Secure Messaging - Health-Direct, HealthLink Secure Messaging - Pathwest Pathology), New Zealand - HealthLink Smart Forms (HealthLink Smart Forms (NZ)), Australia - HealthLink Smart Forms (HealthLink Smart Forms (AU)), and New Zealand - Health New Zealand Services (HealthLink Secure Messaging - AIR, HealthLink Secure Messaging - NZCANCER, HealthLink Secure Messaging - NSS).