Electronic Special Authority Outage

Incident Report for HealthLink Service Status

Resolved

Incident resolved.
Posted Aug 31, 2026 - 11:16 NZST

Monitoring

MOH has confirmed that there was an issue on their end which requires the restart Router.
Posted Aug 31, 2026 - 10:37 NZST

Investigating

Customers will have issues submitting Electronic Special Authority.
Posted Aug 31, 2026 - 10:07 NZST
This incident affected: New Zealand - Health New Zealand Services (HealthLink - Electronic Special Authority).