Grampians Health eReferrals Submission Failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 00:30 NZST

Investigating

We are currently investigating this issue.
Posted Jun 01, 2026 - 21:16 NZST
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Form - Grampians Health).