Electronic Special Authority Maintenance

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 13:41 NZST

Investigating

Customers will have issues submitting Electronic Special Authority claims.
Posted Jun 12, 2026 - 13:30 NZST
This incident affected: New Zealand - Health New Zealand Services (HealthLink - Electronic Special Authority).