Care Connect Submission Failure

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 07:04 NZST

Update

The issue has been identified on the Health Alliance end and currently investigating and working towards a resolution.
Posted Jun 05, 2026 - 00:05 NZST

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 23:22 NZST

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 23:21 NZST

Investigating

Customers will experience issues submitting Care Connect Form
Posted Jun 04, 2026 - 23:20 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals, HealthLink Smart Form - CareConnect eReferrals - Addendum).