HealthLink Smart Form - Northland DHB eReferrals, HealthLink Smart Form - Northland Internal Referrals (not for in-patients), RMS Lite - Northland DHB — NDHB eReferrals and RMSLite Outage

Incident Report for HealthLink Service Status

Resolved

Incident resolved.
Posted Jun 08, 2026 - 11:09 NZST

Monitoring

Restated NDHB RMSLite Service.
Can see the successful submissions for NDHB ereferrals.
Posted Jun 08, 2026 - 11:08 NZST

Update

We are continuing to investigate this issue.
Posted Jun 08, 2026 - 11:03 NZST

Investigating

Customers are not able to Submit NDHB ereferrals and RMSLite
Posted Jun 08, 2026 - 11:01 NZST
This incident affected: New Zealand - Health New Zealand Services (HealthLink Smart Form - Northland Internal Referrals (not for in-patients), HealthLink Smart Form - Northland DHB eReferrals, RMS Lite - Northland DHB).