Electronic Special Authority Outage

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 09:33 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 09:32 NZST

Investigating

Customers will have issues submitting Electronic Special Authority.
Posted Sep 01, 2026 - 08:31 NZST
This incident affected: New Zealand - Health New Zealand Services (HealthLink - Electronic Special Authority).