NSW Health Outpatient Referrals Submission Issue

Incident Report for HealthLink Service Status

Resolved

Closing the incident.
Posted Jul 22, 2026 - 17:08 NZST

Monitoring

No more failures observed in last 1 hour.
Posted Jul 22, 2026 - 17:08 NZST

Identified

The issue was most likely outside HealthLink perimeter.
Posted Jul 22, 2026 - 17:07 NZST

Investigating

Customers will face issue submitting NSW Health Outpatient referrals.
Posted Jul 22, 2026 - 15:50 NZST
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Form - NSW Health Outpatient referrals – Illawarra Shoalhaven LHD, HealthLink Smart Form - NSW Health Outpatient referrals – South Eastern Sydney LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Western Sydney LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Central Coast LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Far West LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Western NSW LHD).