CareConnect Submission Failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 15:38 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 15:28 NZST

Investigating

Customers will have issues submitting CareConnect forms
Posted Apr 29, 2026 - 15:22 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals, HealthLink Smart Form - CareConnect eReferrals - Addendum).