SEV1 - Critical | HealthLink Smart Form - CareConnect eReferrals — CareConnect Submission Failures

Incident Report for HealthLink Service Status

Resolved

Submissions are back online. HealthAlliance confirmed Issue at their end.
Posted Jun 05, 2026 - 14:44 NZST

Investigating

Customers are unable to submit Careconnect eReferrals
Posted Jun 05, 2026 - 14:39 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals).